cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 9
Report Inappropriate Content
Message 1 of 1

Filtering Stopped Working

Last week I renewed my subscription.  Then I verified the subscription just as instructed.  Since then NOTHING is being filtered.  I deleted the Spam folder in Thunderbird and tried to remove the McAfee Anti Spam Extension for Thunderbird through the Web and Email Protection section of Total Protection.  Nothing works.  I have it set to "friends only" and spam filtering is ON.

I am running Windows 7 Pro, Thunderbird 38.0.1 and Total Protection.  All the programs are up to date.  Will I have to uninstall and reinstall Total Protection and / or Thunderbird?

Thanks,

Dominic

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community