cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 3

Antispam issue

Jump to solution

I am using Outlook on a laptop (not the web based one, I use the full version) There is a mcafee anti spam folder and most of the time it is empty. I have noticed some mailing lists I am on I am no longer receiving the emails when I download to my laptop, but they are not showing up in antispam or other junk mail folders either, however if I view mail on my phone via apple mail app or via my ISP webmail I can see the emails. If I search for the subject in all folders the email shows up as being spam and it says its in the antispam folder however when I go directly to the folder the emails arent there. Any ideas whats happening, The emails I have caught I have tried to say not spam and allow their email address but some emails are still disappearing. You can see I searched survey in all folders and its showing several emails in the antispam folder, but when I go to the antispam folder it is empty.

1 Solution

Accepted Solutions

Re: Antispam issue

Jump to solution

@skiman 

We see that McAfee Anti-Spam folder is moved under Junk E-Mail folder in attached image, please move back the folder under Inbox. Please follow the below steps 

Close Outlook
Open McAfee
Select My Privacy
Click Anti-Spam
Click Email Processing from the deck
Ensure "Move email to the Anti-Spam folder" is selected. If not please select the same 
Click Apply
Open Outlook and check if it works


If issue persists, please do reinstall McAfee

Regards
Siva

 

View solution in original post

2 Replies

Re: Antispam issue

Jump to solution

@skiman 

We see that McAfee Anti-Spam folder is moved under Junk E-Mail folder in attached image, please move back the folder under Inbox. Please follow the below steps 

Close Outlook
Open McAfee
Select My Privacy
Click Anti-Spam
Click Email Processing from the deck
Ensure "Move email to the Anti-Spam folder" is selected. If not please select the same 
Click Apply
Open Outlook and check if it works


If issue persists, please do reinstall McAfee

Regards
Siva

 

View solution in original post

Highlighted
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Antispam issue

Jump to solution

thank you

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community