cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

Anti-spam toolbar missing in Outlook Express 6

Jump to solution

A McAfee update came through today and now Outlook Express has no Anti-spam toolbar. Messages now are being sent to the Anti-spam folder which yesterday would have gone into the Inbox, and there's no way to unmark them as Spam or to transfer them to the Inbox that I can yet find.

Has anyone else noticed this, and does anyone know a quick fix to get these messages out of the Spam folder and into the Inbox? As a temporary fix I've reduced the Spam checking level by one notch, and that should help. If necessary Anti-spam can always be turned off, but Hotmail in particular is letting a number of spam emails through so I'd rather not.

Outlook Express.JPG

Anti-spam versions.JPG

Anti-spam settings.JPG

Message was edited by: Hayton on 15/09/11 20:22:25 IST
1 Solution

Accepted Solutions
Highlighted
okv
Level 11
Report Inappropriate Content
Message 2 of 3

Re: Anti-spam toolbar missing in Outlook Express 6

Jump to solution

See if right-click menu works for you. Otherwise try to install the patch:

Problem

When you launch Outlook Express (in Windows XP) or Windows Mail (in Windows Vista), the McAfee Anti-Spam toolbar is not displayed.

Solution 1

Ensure that McAfee Anti-Spam is configured to display the toolbar in Outlook Express and Windows Mail.

  1. Double-click the M icon on your taskbar.
  2. Open the Web and Email protection drawer.
  3. Click Anti-Spam.
  4. Select Anti-Spam Toolbar.
  5. Ensure that there is a check in the checkbox beside Outlook Express/Windows Mail.

If the Anti-Spam Toolbar is still not displayed, continue to Solution 2

below.

Solution 2

Step 1 - Disable Access Protection

  1. Double-click on the M Icon.
  2. Click Navigation in the top, right corner.
  3. Select General Settings and Alerts.
  4. Open the Access Protection drawer.
  5. Remove the check beside Use Access Protection.
  6. Click Apply

Step 2 - Replace

mskoeplg.dll

  1. Close Outlook Express or Windows Mail.
  2. Click the link below:

    http://download.mcafee.com/products/licensed/cust_support_patches/MSK_OE_Toolbar .zip
  3. When prompted, click Save and save the file to your desktop.
  4. Right-click the downloaded file and select Extract.
  5. Double-click copymskoeplg.bat (For more detailed instructions read the Instructions-mskolplg.txt file).

Step 3 - Enable Access Protection

  1. Double-click the M Icon.
  2. Click Navigation in the top right corner.
  3. Select General Settings and Alerts.
  4. Open the Access Protection drawer.
  5. Check the box beside Use Access Protection.
  6. Click Apply.
  7. Open Outlook Express or Windows Mail.

The Anti-Spam toolbar should now be displayed


You can check similar thread here:

https://community.mcafee.com/thread/30606

2 Replies
Highlighted
okv
Level 11
Report Inappropriate Content
Message 2 of 3

Re: Anti-spam toolbar missing in Outlook Express 6

Jump to solution

See if right-click menu works for you. Otherwise try to install the patch:

Problem

When you launch Outlook Express (in Windows XP) or Windows Mail (in Windows Vista), the McAfee Anti-Spam toolbar is not displayed.

Solution 1

Ensure that McAfee Anti-Spam is configured to display the toolbar in Outlook Express and Windows Mail.

  1. Double-click the M icon on your taskbar.
  2. Open the Web and Email protection drawer.
  3. Click Anti-Spam.
  4. Select Anti-Spam Toolbar.
  5. Ensure that there is a check in the checkbox beside Outlook Express/Windows Mail.

If the Anti-Spam Toolbar is still not displayed, continue to Solution 2

below.

Solution 2

Step 1 - Disable Access Protection

  1. Double-click on the M Icon.
  2. Click Navigation in the top, right corner.
  3. Select General Settings and Alerts.
  4. Open the Access Protection drawer.
  5. Remove the check beside Use Access Protection.
  6. Click Apply

Step 2 - Replace

mskoeplg.dll

  1. Close Outlook Express or Windows Mail.
  2. Click the link below:

    http://download.mcafee.com/products/licensed/cust_support_patches/MSK_OE_Toolbar .zip
  3. When prompted, click Save and save the file to your desktop.
  4. Right-click the downloaded file and select Extract.
  5. Double-click copymskoeplg.bat (For more detailed instructions read the Instructions-mskolplg.txt file).

Step 3 - Enable Access Protection

  1. Double-click the M Icon.
  2. Click Navigation in the top right corner.
  3. Select General Settings and Alerts.
  4. Open the Access Protection drawer.
  5. Check the box beside Use Access Protection.
  6. Click Apply.
  7. Open Outlook Express or Windows Mail.

The Anti-Spam toolbar should now be displayed


You can check similar thread here:

https://community.mcafee.com/thread/30606

Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: Anti-spam toolbar missing in Outlook Express 6

Jump to solution

Now that's what I call a Quick Fix. Excellent. Thank you, okv, for the link. Yes, the toolbar is back. Problem solved.

Outlook Express fixed.JPG

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community