cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Anti-Spam doesn't honour friends

Since some days ago on several of our computers most messages, from e-mails clearly marked as friends, from some domains marked as friends, from e-mails on the address book, from e-mails that were ok the previous day ... go to Anti-spam folder.

Anyone has the same problem?

Security Center 10.5.221 17/12/2010

Anti-Spam 11.5.141 03/01/2011 motor 2.2.0.9149

El mensaje fue editado por: DeepButi on 15/02/11 6:15:46 CST
6 Replies
okv
Level 11
Report Inappropriate Content
Message 2 of 7

Re: Anti-Spam doesn't honour friends

We recently closed a bug with friends importing. There was a case when incorretly imported address could block friends from working properly.

Please go through your friends list and check if you have incorrectly formatted entries, if so - delete them.

If you won't find any I will work with you to find out the reason,

Thanks.

Re: Anti-Spam doesn't honour friends

We didn't import anything from anywhere. All friends entered by hand (using the Mark as friend option; editing the ones we want to become domain).

Now even our own domain is marked as Spam!!!!.

It has been working correctly for a long time, but now it doesn't for at least three of our computers.

It's not only friends, until recently mails received from users on address book were safe ... now they are not.

Verified the friends list, there is no error anywhere, all look perfectly correct.

okv
Level 11
Report Inappropriate Content
Message 4 of 7

Re: Anti-Spam doesn't honour friends

I'll send you a private message and request for info.

Re: Anti-Spam doesn't honour friends

info sent.

Waiting for your reply.

Thks

okv
Level 11
Report Inappropriate Content
Message 6 of 7

Re: Anti-Spam doesn't honour friends

I did some checks for reported problems; currently operations seems back to normal. We'll be monitoring it to see if there's still something to be fixed.

Re: Anti-Spam doesn't honour friends

Problem is back again. On four diferent PCs with diferent OS.

More info sent.

I want to make public that I got a fantastic support and help from okv analyzing the problem. The fact that is not yet solved means nothing, somehow we will find the solution! ( I hope ).

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community