cancel
Showing results for 
Search instead for 
Did you mean: 
bradj
Level 7
Report Inappropriate Content
Message 1 of 13

Anti Spam 10 Not Working

After using McAfee for several years,I recently upgraded to the Total Protection Package. I am now using Anti Spam Version 10, build 10.0.186. I'm using Outlook Express.

Ever since I upgraded, the Spam Killer is no longer functioning as it did before and doesn't seem to be working at all.

I have my security set to "High." I want all emails not from people on my friends list to be considered spam and sent to my McAfee Anti Spam folder where I can the determine whether to add the sender to my friends list...very simple. It's been working well for me for years.

Emails are no longer being filtered, even the one or two that were tagged as spam reached my Inbox . The McAfee Anti Spam folder only has one email in it...one that was tagged as spam, made it to my Inbox, and was sent to the Anti Spam folder manually by me after I also tagged it as Spam using the toolbar icon.

I gather from reading here that several are having problems were none existed in the previous version.

At this point I am regretting my purchase and wish I had stayed with the previous version. It is pretty much useless to me in its current state.

Anything I can do to correct this?

Thanks,

Brad
12 Replies

RE: Anti Spam 10 Not Working

Hello Brad,

When your McAfee Products upgrade to the latest version they do not retain the older setting that were maintained. Please follow the FAQ TS100428 and let us know if you were able to resolve the problem.

Regards,
OJ
bradj
Level 7
Report Inappropriate Content
Message 3 of 13

RE: Anti Spam 10 Not Working



Thanks for the repsonse, but the FAQ really wasn't much help.

My email platform is Outlook Express.

I am receiving mail from two accounts. The default account's settings show that the incoming port is 110. The box for "This server requires a secure connection (SSL)" is not selected.

Should that box be selected?

The secondary account's settings show that the incoming port is 995. The box for "This server requires a secure connection (SSL)" is selected.

I understand that there is some sort of issue with non standard ports, but the email arriving via the default account is not being filtered either.

The Spam filter is set to "High"

McAfee Anti Spam folder is selected as the destination for spam email as it always has been.

I'm using the same email accounts and settings I was using prior to the upgrade.

My inbox is receiving email from people not on my friends list. Emails tagged a spam are making it to my inbox contrary to the configuration.

Thanks,

Brad

RE: Anti Spam 10 Not Working

Well I have an other FAQ at had this may help you for the current issue, the link to the FAQ is TS100334.

Please let us know if this FAQ helped you.
bradj
Level 7
Report Inappropriate Content
Message 5 of 13

RE: Anti Spam 10 Not Working

Thanks for ther recommendation but I have to admit that I really don't understand the instructions for editing the registry, nor do I understand why doing so should be necessary in order for the program to work as it did before I upgraded.

I just deleted the secondary email account from Outlook Express and the list of Webmail accounts within the Anti Spam configuration screen.

I'll see if it starts working as it should.

RE: Anti Spam 10 Not Working

Sure Brad you can try it and let us know if you are able to resolve it. Incase you need assistance in following the FAQ as well please do let us know.
bradj
Level 7
Report Inappropriate Content
Message 7 of 13

RE: Anti Spam 10 Not Working

It still apears that Spam Killer is passing email to my inbox from senders not on my friends list, contrary to how I think I have it set up.

In the Filtering Options screen it says the following regarding the "High" security setting for Spam Killer.

"Allow email from people in your friends list or [my emphasis] email larger than the specified size.

If I understand that correctly, it means that email from senders not on my friends list can still make it to my inbox, depending on its size? I suspect this or condition may the problem.

"Specify largest email to filter."

The range is 0KB to 250KB.

If I understand correctly, setting that parameter to 0 results in all email being filtered and then none should pass to my inbox unless the sender is in my friends list?

"Update Spam rules"

"Don't update spam rules"

I currently have "Update spam rules" selected and the time parameter is 30 minutes.

Is that corrrect?

Thanks for the assistance.
Highlighted

RE: Anti Spam 10 Not Working

Yes Brad, setting the content filter to update every 30 minutes is the default setting. Can you also let me know if the Spam emails are marked as [SPAM]? In other words do you have any emails in your inbox that are tagged as [SPAM].
bradj
Level 7
Report Inappropriate Content
Message 9 of 13

RE: Anti Spam 10 Not Working

Yes, I have had emails in my inbox that Spamkiller has tagged as [SPAM].

However, it now appears to be working as it should. In fact, the email notification of your post in this thread was tagged as [SPAM] and went to the spam folder as expected.

I was going to mention that I have been receiving a notice in Security Center that the spam rules had not updated in at least seven days. When I selected the tab to fix the problem, I always got a "multiple problems require your attention " response. I didn't what else to do so I ignored it.

A couple of hours ago I re-installed Spam Killer and the notice has disappeared. Perhaps reinstalling it has corrected the issue?

We'll see...

Thanks.
vinod_r2
Level 11
Report Inappropriate Content
Message 10 of 13

RE: Anti Spam 10 Not Working



Glad to know that it must have been incorrect settings on the spam killer that caused the issue... reply back if the issue recurrs we will keep this thread open till you give a word:)