cancel
Showing results for 
Search instead for 
Did you mean: 
cmzieg
Level 7
Report Inappropriate Content
Message 1 of 3

Windows 7 x64

Jump to solution

Just started working with ATD and one of the tasks given was that previously they have been unable to upload 64bit windows 7 VMs to ATD.  Tickets were created with McAfee but no resolution was ever found (prior to my working at the organization).

I was able to successfully upload the VM (25gb in size), convert and create the VM profile successfully, but when the VMcreator runs to rebuild all VMs (why does it rebuild all of them?) it fails with the information below.

from system log:

2016-03-24-16:40:12: creating VM: win7sp1x64_Windows7x64_sn01

2016-03-24-16:45:55: Checking vm status: win7sp1x64_Windows7x64_sn01

2016-03-24-16:45:58: Booting VM: win7sp1x64_Windows7x64_sn01

2016-03-24-16:49:04: Error: VM failed to start.

2016-03-24-16:49:09: -----------------------------------------------------------------------------

2016-03-24-16:49:09: vmcreator FAILURE

2016-03-24-16:49:09: The analysis VM creation process has failed. The ATD system needs to be restarted.

2016-03-24-16:49:09: Log into the CLI interface and enter the command "reboot vmcreator" to reboot the system and re-run vmcreator.

2016-03-24-16:49:09: Updating VM database

2016-03-24-16:49:09: Vmcreator success.

The VM does work in my vm workstation install as I removed a couple pieces of software to reduce the size.

I've not yet performed the command "reboot vmcreator" as I'm not sure if this message was given before (and a bit of laziness too, I guess).

1 Solution

Accepted Solutions
cmzieg
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Windows 7 x64

Jump to solution

I never did find a concrete reason why.  Instead I found that the images that were failing to load were part of the gold image used on workstations as well.  I made one from scratch and now it's loaded up ok.

2 Replies
Reliable Contributor Troja
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Windows 7 x64

Jump to solution

Hi ,

have you solved the issue?? We also have troubes with VMs where support is inspecting my Analysis VM.

Cheers

cmzieg
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Windows 7 x64

Jump to solution

I never did find a concrete reason why.  Instead I found that the images that were failing to load were part of the gold image used on workstations as well.  I made one from scratch and now it's loaded up ok.

Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.