cancel
Showing results for 
Search instead for 
Did you mean: 
Reliable Contributor bretzeli
Reliable Contributor
Report Inappropriate Content
Message 11 of 21

Re: Migration ATD update to version 4.8

Jump to solution

Hello,

We don't like to hear sich things. Have over 10 customers in FInance which run ATD servers.

How can we make sure this does not happen if engineer update to latest version? We did hear there are some errors or detection flaws with the existing version and customers should upgrade to latest release.

Will the issue the one customer had be fixed?

 

Regards

 

J1mX1
Level 8
Report Inappropriate Content
Message 12 of 21

Re: Migration ATD update to version 4.8

Jump to solution

SNMP disabled, update reattempted...left overnight. Same.

Reboot and support bundle number 2 uploaded to ticket. Hopefully support will get to the root of the issue.

I am assuming we are just unlucky and others not having this problem or are others waiting to update? 🙂

McAfee Employee rbrady
McAfee Employee
Report Inappropriate Content
Message 13 of 21

Re: Migration ATD update to version 4.8

Jump to solution

@J1mX1 

 

Sorry to hear that.  I'm going to have the technician escalate the SR to our Engineering team for further debugging so we can get to the bottom of what's happening.

 

So far, you are the only report I've seen of this behavior, but regardless we are going to get to the bottom of this and get you upgraded successfully.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
Reliable Contributor SWISS
Reliable Contributor
Report Inappropriate Content
Message 14 of 21

Re: Migration ATD update to version 4.8

Jump to solution

We are WAITING with the Update because of the FORUM post…..

McAfee Employee rbrady
McAfee Employee
Report Inappropriate Content
Message 15 of 21

Re: Migration ATD update to version 4.8

Jump to solution

@bretzeli 

 

Yes, the issue will be fixed once we determine why it is failing.  Since this is an emerging issue, I can't say for sure if your customers would be affected by it.  Once we know more, we will provide guidance.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
requ
Level 7
Report Inappropriate Content
Message 16 of 21

Re: Migration ATD update to version 4.8

Jump to solution

I've another question about upgrade to 4.8.

In the installation documentation refers to the BIOS update. Does the BIOS update require devices before upgrading to version 4.8?

McAfee Employee __invited__iain
McAfee Employee
Report Inappropriate Content
Message 17 of 21

Re: Migration ATD update to version 4.8

Jump to solution

@requ McAfee support would always recommend applying the latest firmware versions to your hardware.  These are provided by the hardware vendor to enhance hardware stability.  Likewise, we would always recommend being on the latest version of ATD software

There is not a prerequisite to perform this action prior to upgrading to ATD 4.8.  You can upgrade the BIOS and remain on 4.6.

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
McAfee Employee rbrady
McAfee Employee
Report Inappropriate Content
Message 18 of 21

Re: Migration ATD update to version 4.8

Jump to solution

Just a quick update, this issue is under ongoing investigation by Engineering.  If you encounter it, please open a support ticket so they can get it escalated.

 

 

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
J1mX1
Level 8
Report Inappropriate Content
Message 19 of 21

Re: Migration ATD update to version 4.8

Jump to solution

It is now thought that my issue is related to a previous upgrade to 4.6 using syatem.msu instead of migration.msu. This has left a number of RPM dependencies  not updated as required by 4.8 causing the install to fail.

Hopefully I and other customers with this issue will be able to receive some sort of delta update to upgrade the required components prior to migrating to 4.8 

McAfee Employee rbrady
McAfee Employee
Report Inappropriate Content
Message 20 of 21

Re: Migration ATD update to version 4.8

Jump to solution

@J1mX1 

 

The issue has a fix now available.  To see if you are susceptible to it, please review KB92234 for details and the information you will need to remediate it with support.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community