cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

McAfee vATD VM Hypervisor support for VMware ESXi 7.0.1

Jump to solution

Hi everyone,

 

As per the McAfee document, following hypervisors are supported for vATD deployment:

 

Requirement

Details

Hypervisor support

  • VMware ESXi 5.5 server: Hardware version 9, 10
  • VMware ESXi 6.0 server: Hardware version 9, 10, 11
  • VMware ESXi 6.5 server: Hardware version 9, 10, 11
  • VMware ESXi 6.7 server: Hardware version 9, 10, 11
  • Windows Server 2016 Standard (Server with GUI)
  • Windows Server 2016 Datacenter (Server with GUI)

 

In my environment VMware ESXi 7.0.1 server is being used in production.

So i want to deploy vATD latest version on VMware ESXi 7.0.1 server. Please advise is it currently compatible or not?

1 Solution

Accepted Solutions
IMarsh
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee vATD VM Hypervisor support for VMware ESXi 7.0.1

Jump to solution

HI User99732382

Current Supported environments are as listed in our documentation.
 
VMware ESXi 5.5 server: Hardware version 9, 10
  • VMware ESXi 6.0 server: Hardware version 9, 10, 11
  • VMware ESXi 6.5 server: Hardware version 9, 10, 11
  • VMware ESXi 6.7 server: Hardware version 9, 10, 11
  • Windows Server 2016 Standard (Server with GUI)
  • Windows Server 2016 Datacenter (Server with GUI)

Newer version of ESXi may be considered in future releases of vATD.  Pease subscribe to our SNS service for notification of new vATD releases then you may refer to the release notes for additional support on new ESXi platforms.

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

2 Replies
IMarsh
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee vATD VM Hypervisor support for VMware ESXi 7.0.1

Jump to solution

HI User99732382

Current Supported environments are as listed in our documentation.
 
VMware ESXi 5.5 server: Hardware version 9, 10
  • VMware ESXi 6.0 server: Hardware version 9, 10, 11
  • VMware ESXi 6.5 server: Hardware version 9, 10, 11
  • VMware ESXi 6.7 server: Hardware version 9, 10, 11
  • Windows Server 2016 Standard (Server with GUI)
  • Windows Server 2016 Datacenter (Server with GUI)

Newer version of ESXi may be considered in future releases of vATD.  Pease subscribe to our SNS service for notification of new vATD releases then you may refer to the release notes for additional support on new ESXi platforms.

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: McAfee vATD VM Hypervisor support for VMware ESXi 7.0.1

Jump to solution

Hypervisor supportVMware ESXi 5.5 server: Hardware version 9, 10; VMware ESXi 6.0 server: Hardware version 9, 10, 11; VMware ESXi 6.5 server: ... VM file format. Open Virtualization Appliance (OVA); Hyper-V Virtual Hard disk (VHDX). Tellbaskinrobbins

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community