Showing results for 
Search instead for 
Did you mean: 

Login failed for ATD Web UI

Went to login to ATD today via web browser, and  can no longer access!

When I went to login as admin - Login failed: Please check your credentials and retry. If you still have a problem, contact your McAfee Advanced Threat Defense Administrator.

I logged in via ssh to the cli and tried a restart of the web services - no change

Reset the webui password so it should now be admin/admin - no change

Even tried a reboot of the ATD appliance - no change!

Doing my head in - it was working perfectly fine the day before and there have been no changes. No browser changes, no firewall changes, no ATD updates.

The device otherwise is working fine - all healthy, reporting into ePO okay, can CLI into it obviously no problems.

ANY IDEAS??!!??!!

5 Replies
McAfee Employee rbrady
McAfee Employee
Report Inappropriate Content
Message 2 of 6

Re: Login failed for ATD Web UI

I would recommend cleaning your browser cache and then trying again or trying a different browser (Chrome seems to work best if you aren't already using it) as a test.  If it still fails, contact support and they can do a remote session and look around on the backend at some other items to see what might be happening.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
Level 7
Report Inappropriate Content
Message 3 of 6

Re: Login failed for ATD Web UI

I'm currently experiencing this issue. Were you able to resolved the problem?

I have not changed the password and it suddenly stopped working....

Level 7
Report Inappropriate Content
Message 4 of 6

Re: Login failed for ATD Web UI

Disable LDAP resolved my issue. It seems like if you enabled LDAP it will disable the 'admin' login.

Go into CLI and run this command 'set ldap disable'

Re: Login failed for ATD Web UI

The behavior is correct, if you enable ldap admins (wgui) and atdadmin (sftp) users are disabled and you are forced to use login via ldap, only cliadmin works on port 2222 ssh or directly from the cli prompt.

Reliable Contributor Daniel_S
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

Re: Login failed for ATD Web UI

For me thjs doesn´t fix the problem.

Also I didn´t enable LDAP.

Any more hints or solutions here?

Best regards
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community