cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable TLS 1.0 on virtual Advanced Thread detection

Jump to solution

Hi ALL

 We have a vulnerability scanning and found TLS1.0 is enable on vATD.

Could I disable TLS1.0 on vATD? 

1 Solution

Accepted Solutions
IMarsh
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Disable TLS 1.0 on virtual Advanced Thread detection

Jump to solution

Hi

You cannot disable TLS 1.0 from the ATD GUID or CLI.  You will need to upgrade in order to perform this action

 

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

4 Replies
IMarsh
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Disable TLS 1.0 on virtual Advanced Thread detection

Jump to solution

HI cronus.lin

Can you confirm which version of vATD you are using? We have closed off TLS 1.0 in later releases of vATD. If you are not on the latest version we would kindly request you upgrade to either ATD 4.10 or 4.12

If the issue persists please can you open a service request with the McAfee Network Support Team and we will be happy to investigate this issue further.

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: Disable TLS 1.0 on virtual Advanced Thread detection

Jump to solution

Hi IMarsh

The version of vATD we use is 4.6.2.

According to your reply, if we have to disable TLS1.0 on our vATD, the only way is to upgrade to version which closed off TLS1.0?

Could I say that, I can't disable TLS1.0 with modifying configuration on v4.6.2. Is it right? 

IMarsh
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 5

Re: Disable TLS 1.0 on virtual Advanced Thread detection

Jump to solution

Hi

You cannot disable TLS 1.0 from the ATD GUID or CLI.  You will need to upgrade in order to perform this action

 

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

Re: Disable TLS 1.0 on virtual Advanced Thread detection

Jump to solution

Hi

Thanks for your reply.

I will upgrade our ATD to fix this vulnerability.

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community