cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

ATD ping using the malware interface

Jump to solution

Hi,

Any of you guys know if there's a way through CLI to ping using the malware interface?

How would someone validate if it's malware interface is up and running other then seeing the interface status as enabled with an IP?

Thanks.

1 Solution

Accepted Solutions
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: ATD ping using the malware interface

Jump to solution

There isn't a way currently to ping via the Malware interface from the cli.  The best way to test it is to manually submit a sample (any will do, doesn't have to be malicious) in interactive mode, then when you launch the console, you can open a browser and verify that you can access websites, etc.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

2 Replies
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: ATD ping using the malware interface

Jump to solution

There isn't a way currently to ping via the Malware interface from the cli.  The best way to test it is to manually submit a sample (any will do, doesn't have to be malicious) in interactive mode, then when you launch the console, you can open a browser and verify that you can access websites, etc.

Was my reply helpful?

If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: ATD ping using the malware interface

Jump to solution

Yeah that's my other problem so far I haven't been able to launch anything in interactive mode or to do the activation of the VM since I always get a failed to connect error.

I followed all the KBs around this issue without success so I have a call opened with McAfee for that one.

But thanks anyway for the tip, it's good to know.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community