A question from a prospect today:

 

What version of the NERC standard does the UCF (Unified Compliance Framework) cover in our latest SIEM release, (v9.5.x)?


The Answer:


McAfee SIEM 9.5.0 supports NERC v5.

 

For a complete listing of all supported compliance frameworks, please see here: Compliance Regulations available in 9.5.2 - Updated March 23, 2016

 

 

Chris