3 Replies Latest reply on Apr 2, 2013 8:51 AM by jstanley

    Cannot Update Repository

      I have EPO 5 and am trying to run the update repository task and it is failing.


      The error is "Failed to download file catalog.z from site update.nai.com:80, error code 10061 ( No connection could be made because the target machine actively refused it. "


      Windows 2008 R2 standard server

        • 1. Re: Cannot Update Repository

          I'm guessing you have a proxy blocking access to our public update site or you don't have the correct proxy information entered in the ePO console.


          See if you can view this URL via IE on the ePO server itself: http://update.nai.com/products/commonupdater/


          That should display a file listing of our source repository. If it does not then something on your end it blocking it. If it does then take a look at the proxy settings you have provided IE and provide those same proxy settings to ePO in menu | configuration | server settings | proxy settings.

          1 of 1 people found this helpful
          • 2. Re: Cannot Update Repository

            Yes thank you. I had tried that before and it didnt work.


            I just read another post somewhere else and it said to run the Download Software Product List task before the Master Repository task.  So I tried that and now it works. I can download the Master Repository now.

            • 3. Re: Cannot Update Repository

              I'm glad it is working for you; however, I suspect this is just a coincident as those two tasks are mutually exclusive and do not interact with each other in any way.