5 Replies Latest reply: Apr 11, 2012 3:51 PM by map1405 RSS

    Anti-Theft Vault not showing

    map1405

      I created a new vault and added all my files into the vault.  Now my vault is showing with a red circle on the left of it (through Computer > Mcafee Vaults)  and none of my files are showing for viewing.  This was working last night when I created it.  Please help!!  I also went to C:\\AppData\Local\McAfee Anti-Theft and the vault will not open.  PLEASE HELP!

        • 1. Re: Anti-Theft Vault not showing
          Dinz

          Hi map1405,

           

          Are you getting any errors while clicking on the McAfee vault ?

          Please click on Start – All Programs – McAfee – Antitheft and check if the vault opens from  here ?

           

          Please run MVT from here : http://mvt.mcafee.com and check if it reports any errors with the products installed ?

           

           

          Regards,

          • 2. Re: Anti-Theft Vault not showing
            map1405

            Dinz,

            I am not getting any errors while clicking on the vault.  It doesn't do anything.  There is just a permanent red circle with a slash across it  showing on the left side of the vault picture. I ran the MVT and it said it fixed something in the registry and it was fine now. It still doesn't open or let me view my files.  I do not have the vault locked either.  In fact, it never locked after I even chose for it to after not using the computer for 5 mins.  Help!

            • 3. Re: Anti-Theft Vault not showing
              adityathakur13

              Hey,

              I am facing the exact same problem. My vault was working for a few months then one day it just disappeared. I called customer care but they were not able to help. The MVT did the same thing like with map1405. It said it fixed some registry files but still I couldn't see anything. Then recently I tried creating a new vault and as soon as I created it, i could see it and I left it open but when i closed the folder and then came back it was also gone. And while creating the new vault I gave it the name of the old vault and it said that this file already exists. So the vault and my data is safe but I have no idea how to recover it.

              Can someone please help. And if you could tell us how to recover the files could you also tell us how to uninstall this stupid feature of McAfee. I am no longer gonna use this feature even if I learn how to recover the files.

              Will uninstalling the whole software help?

              • 4. Re: Anti-Theft Vault not showing
                JaiPrakash

                Sorry for the inconvenience caused , to recover the vault data .Set windows to show hidden files.

                1. Click the Windows Orb and select Computer.
                2. Click the Organize button and select Folder and Search Options.
                3. Click the View tab.
                4. Under Advanced Settings, uncheck the box beside Hide protected operating system files.
                5. OK.

                 

                 

                You can find the Vault files in the below location

                 

                C:\Users\%USERNAME%\AppData\Local\McAfee Anti-Theft

                 

                But if you are interested in getting this issue fixed , please click on Useful links at the top of this page and click on Technical support so as technicians would help you get the issue fixed.

                 

                 

                Thanks

                • 5. Re: Anti-Theft Vault not showing
                  map1405

                  Jai,

                   

                  Your recommendation does NOT work. I've tried it twice before I even ask for assistance.  My vault still doesn't open and I still can't view my files even though the vault size shows there are files in it.   So what can be done to retrieve the files and un-install this part of McAfee because it's worthless.