9 Replies Latest reply on Mar 9, 2011 11:36 PM by riedwaang

    unable to update DAT getting Error:Generic Script Error


      Hello everyone


      I am unable to update DAT on few pcs i am getting error Generic Script Error.

      I have followed a Mcafee Article but still the same issue.i have uninstalled virusscan, antispyware and agent also,

      and even deleted mcafee and network associates folders from registries., also deleted temp files.and then i pused agent from epo and then still i am getting the same error .

      i am not able to update few pcs with latest dat

      Below u can check ths screenshot. and please guide me how to completely uninstall McAfee from registries.



      This article i followed but it did not help me.


      Delete the conflicting file name UpdateDir:

      1. Click Start, Run, type services.msc, then click OK.
      2. Right-click the McAfee Framework Service and select Stop. Then minimize the services window.
      3. Using Windows Explorer navigate to the following folder: C:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\
      4. Right-click on the file UpdateDir and select Delete.
      5. Replace the files UpdateMain.mcs and InstallMain.mcs with those from a working computer.
      6. Delete the contents of  the folder c:\Documents and Settings\All Users\Application Data\McAfee\Common Framework\Current\VSCANDAT1000\
      7. Maximize the services window and right-click on the McAfee Framework Service and select Start.
      8. Perform an Update now.