3 Replies Latest reply on Nov 21, 2010 4:46 PM by exbrit

    Please help - no virus protection and tech support cant help as say its windows vista

      Hi,

      I have had the most frustrating day, I have now been in front of this laptop for 9 hours solid and still have no solutions.  My laptop started playing up when I downloaded the latest vista security updates.  So I read some information on the internet which told me to rename a few files in the command prompt uninstall the updates and switch off microsoft update and then individually install the updates.  I did that and then my Mcafee security said it was as risk and real time scanning was switched off.  I tried to switch back on but to no avail.

       

      I then uninstalled mcafee as suggested by support and then I re-installed it.  However each time i try and reinstall it, i get the message that the security features cannot be installed.  I spent two hours watching mcafee tech support do the same/similar process of uninstalling, editing the registry copying my files and rebooting numerous times.  Then they said that the problem was with Windows vista.  Windows seems to be working find and i can dowlaod microsoft essential security and am sure others would work too.  I cant understand why mcafee are saying that it is windows if there are no problems now with windows.  To me it seems as if the updates for security i have installed from windows are not compatible with Mcafee.  Can any one give me any ideas?  I have used everything i can think of and dont accept that mcaffee just defer me to windows!  If there product doesnt work they should fix it.  Especially as i pay for the service and it is not like i have done something to my laptop - i have had mcafee software on my pc for the last few years and so it should have been protected over this time?

       

      Any ideas would be greatly appreciated

      Thanks

        • 1. Re: Please help - no virus protection and tech support cant help as say its windows vista
          exbrit

          wiggle1107 wrote:

           

          Hi,

          I have had the most frustrating day, I have now been in front of this laptop for 9 hours solid and still have no solutions.  My laptop started playing up when I downloaded the latest vista security updates.  So I read some information on the internet which told me to rename a few files in the command prompt uninstall the updates and switch off microsoft update and then individually install the updates.  I did that and then my Mcafee security said it was as risk and real time scanning was switched off.  I tried to switch back on but to no avail.

           

          I then uninstalled mcafee as suggested by support and then I re-installed it.  However each time i try and reinstall it, i get the message that the security features cannot be installed.  I spent two hours watching mcafee tech support do the same/similar process of uninstalling, editing the registry copying my files and rebooting numerous times.  Then they said that the problem was with Windows vista.  Windows seems to be working find and i can dowlaod microsoft essential security and am sure others would work too.  I cant understand why mcafee are saying that it is windows if there are no problems now with windows.  To me it seems as if the updates for security i have installed from windows are not compatible with Mcafee.  Can any one give me any ideas?  I have used everything i can think of and dont accept that mcaffee just defer me to windows!  If there product doesnt work they should fix it.  Especially as i pay for the service and it is not like i have done something to my laptop - i have had mcafee software on my pc for the last few years and so it should have been protected over this time?

           

          Any ideas would be greatly appreciated

          Thanks

           

           

          Some questions.

           

          Vista:  is it SP2, 32 or 64-bit?   Right click "Computer" and select Properties, it will tell you there.

           

          Did you have any other brand of security software installed or just McAfee or didn't you have that either?

           

          Renaming files is tricky if you don't know what you are doing so I'll suggest something regarding that in a minute.

           

          First you have to check that your system isn't compromised by an infection so download, install, update and then run the FREE version of THIS software.

           

          (That is useful to keep around for future use and keep it updated at all times).

           

          Also run an online virus check HERE.

           

          Regarding those files you renamed, it's possible that an error has been made and the system is now corrupted so go to Start and type in Cmd in the Search box immediately above it and click Enter

           

          Cmd.exe should appear in the list above.

           

          Right-click that and select 'Run as Administrator'.

           

          In the Command Prompt box type in sfc /scannow (with the space as shown) and hit the Enter key.  (SFC stands for System File Check)

           

          You will be most likely told that the volume is in use, proceed at reboot Y/N

           

          Type in Y and click Enter, then reboot and let it proceed.

           

          Now go to Control Panel/Network and Internet/Internet Options and under the Advanced tab click Reset, Apply and OK, OK any prompts and then close Internet Explorer (if open)

           

          Open Internet Explorer and go to Tools/manage Add-Ons and re-enable the add-ons.  While there check that Adobe Flash and Java are listed, if not go online and download the latest versions.

           

          See if things have improved.

           

           

          Message was edited by: Ex_Brit on 21/11/10 8:48:31 CST AM
          1 of 1 people found this helpful
          • 2. Re: Please help - no virus protection and tech support cant help as say its windows vista

            Hello,

             

            Thankyou for taking the time to answer my question, it really is appreciated.  I have vista SP2 32bit - it is a sony intel centrino. So Mcafee was working a few days ago and fully update, the total protection version.  I will try what you have suggested and see if that works.  I only had mcafee but i notice that one of the updates installed is for Windows essential security - which I do not have installed.  Its probably important to say that I decided to completely uninstall mcafee and install fee avg software, however the avg software was also unsucessful and I got the following error - Severity:Error Error code: 0xC0070643. Error message: Fatal error during installation. Additional message: MSI Engine: Failed to initialize.

             

            On scan now - It didnt ask for Y/N on reboot.  A lot of text saying things like veryify and offline windows?

             

            The first scan software which I downloaded detected no errors.

             

            The second scan which is an online scan doesn't seem to work?

             

            I carried out the internet options settings stuff, when i hit reset a cmd prompt box flashed up - is that normal?

             

            I then tried rebotting and installing mcafee only to get the same message as previously.  Security features cannot be installed?

             

             

             

             

             

            • 3. Re: Please help - no virus protection and tech support cant help as say its windows vista
              exbrit

              wiggle1107 wrote:

               

              Hello,

               

              Thankyou for taking the time to answer my question, it really is appreciated.  I have vista SP2 32bit - it is a sony intel centrino. So Mcafee was working a few days ago and fully update, the total protection version.  I will try what you have suggested and see if that works.  I only had mcafee but i notice that one of the updates installed is for Windows essential security - which I do not have installed.  Its probably important to say that I decided to completely uninstall mcafee and install fee avg software, however the avg software was also unsucessful and I got the following error - Severity:Error Error code: 0xC0070643. Error message: Fatal error during installation. Additional message: MSI Engine: Failed to initialize.

               

              On scan now - It didnt ask for Y/N on reboot.  A lot of text saying things like veryify and offline windows?

               

              The first scan software which I downloaded detected no errors.

               

              The second scan which is an online scan doesn't seem to work?

               

              I carried out the internet options settings stuff, when i hit reset a cmd prompt box flashed up - is that normal?

               

              I then tried rebotting and installing mcafee only to get the same message as previously.  Security features cannot be installed?

               

               

               

               

               

              Not it isn't normal for a box to popup.  Perhaps you need to have a computer expert look at your machine.

               

              By the way, Windows Live Essentials isn't always their security application, as they also label Windows Live Messenger updates similarly.

               

              If you have anything in the Program list in Control Panel thyat resembles AVG or Microsoft Security Essentials they should be uninstalled.

               

              There is a removal tool for AVG here I think:  http://freeforum.avg.com/read.php?13,121635,backpage=,sv=/

              1 of 1 people found this helpful