1 Reply Latest reply on Feb 12, 2010 3:53 PM by ittech

    Duplicate Machines from AD synchronisation

      Hi All,


      We have experiencing an interesting issue with our ePO 4.5 server with AD sync and duplicated machines.

      First let me quickly outline our ePO topology


      My Organisation

          ~Repository Points

                Repository 1 (

                Repository 2 (

                Repository 3 (

          AD Sync

                Company 1 (AD Sync Defined)

                Company 2 (AD Sync Defined)


                Domain Controllers

                Member Servers





      The subnet the agent connects to determines which repository it updates from.




      Server Tasks:

      Hourly @ HH:15 - Machines are synchronised into the AD Sync groups (for group synchronisation settings see ScreenShot913.jpg)

      Hourly @ HH:20 - Task is run to enable System Tree Sorting on the AD Sync group (for task summary see ScreenShot914.jpg)



      What seems to happen is that these machines are checking into ePolicy OK, but a second system is imported from AD despite the settings defined at the group synchronisation settings.

      I am not understanding how we can be getting duplicate machines.



      I have just run a duplicate report (see ScreenShot915.jpg). The same machines seem to be duplicating. They are not listed as having a high sequence error count either.

      I have tried deleting just the propertyless machines from ePO, deleting the checked in machines, and deleting all machines. Still no dice!



      Can anyone offer any suggestions or advice on how I can sort this out?


      Thanks in advance!