Issue: After upgrading McAfee ePO from 4.6 to 5.1.1, when checking Endpoint Security modules into McAfee ePO, you get a message that the file is too large to process.

Solution: To check the Endpoint Security extensions and client packages into McAfee ePO, follow these steps.


Please note:  This issue only affects Beta.  The released version of ENS 10.1 will not experience this issue.


The link in item 4a resolves to this:  Endpoint Security 10.1 Beta | McAfee Beta Program