TIE 2.0.1.178 - Issue registering in Registered Servers - ePolicy Orchestrator 5.3

Version 2

    I wanted to post this in case someone runs into this issue.

     

    Issue: When you try to register tie in ePO under Registered Servers, you will receive the following erro when you try the Test Connection button.

    Test Failed: Connection to 10.10.10.210:5432 refused. Check that the hostname and port are correct and that the postmaster is accepting TCP/IP connection.

     

    Assessment: When I ran into this after installing the latest TIE server I checked firewall, image, configuration and anything that could help me figure out the problem.

     

    Solution: The only thing left I hadn't tried was to change the tie topology under server settings. I didn't have to do this in the previous version and that is what delayed me from getting

    to this point. I switched from unassigned to master. Voila! It created the tie server entry in registered servers automatically.

    2017-06-01_22-48-43.bmp

     

    2017-06-01_22-51-37.bmp

    Hopefully this will help someone. I am not a Tie expert by any stretch of the imagination. I am in the first month

    of getting my arms around this. Support informed me that this was documented on page 27 of PD26713. So I opened it

    up and found ONLY this reference:

     

    My error was more specific than the box above states. The answer from support fell short of being helpful. Now I can say it is documented with some level of detail.

     

    Here's to saving you some time should you run into it.

     

    Jay