ProTip for  VSE: McAfee products that use Syscore 15.4 require certificates to be installed

Version 1

    McAfee products that use Syscore 15.4 require certificates to be installed. If the proper certificates are not present on the system, there is a possibility that products may fail to install properly.

    Required Certificates:
    https://kc.mcafee.com/corporate/index?page=content&id=KB87096

    McAfee Product Downloads site:
    http://www.mcafee.com/us/downloads/downloads.aspx

      For more resources, visit the ServicePortal and search for related content. Also, visit the VSE Community at:
    https://community.mcafee.com/community/business/system/vse