ProTip for SIEM: SIEM Collector 11.x fails to install on older 64-bit Windows operating systems

Version 1

    Users may find that installation of SIEM Collector 11.x fails on the following 64-bit Windows operating systems:

    Microsoft Windows 2003 (x64)
    Microsoft Windows XP (x64)

    The reason is older 64-bit operating systems lack dependencies required by Windows SIEM Collector 11.x. Specifically, the following packages must be present on the system before SIEM Collector 11.x can be successfully installed:

    Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)
    Microsoft Visual C++ 2008 Redistributable Package (x86)

    For more information, see KB86510 (https://kc.mcafee.com/corporate/index?page=content&id=KB86510)