Intel Security SNS ProTip for ePO: SiteAdvisor 3.5 patch 2 (and earlier) events fail to parse with ePO 5.3

Version 1

    Users may note that SiteAdvisor 3.5 patch 2 (and earlier) events fail to parse with ePO 5.3. This is due to ePO 5.3 not supporting the parsing of events from MSAE 3.5 patch 2 and earlier. To rectify this, upgrade managed systems to MSAE 3.5 patch 3.

     

    For more infomration on this issue, see KB85082 (https://kc.mcafee.com/corporate/index?page=content&id=KB85082)

     

    For more resources, visit the ServicePortal [https://support.mcafee.com] and search for related content. Also, visit the McAfee ePO Community (https://community.mcafee.com/community/business/epo).

     

    McAfee SNS ProTips help you maximize your protection with troubleshooting, best practices, how-to tips, and links to Knowledge Center resources. To unsubscribe from ProTips or change your SNS settings, visit the SNS Subscription Center [https://sns.snssecure.mcafee.com/content/signup_login].