How to install Java for use in virtual machine for analyzing java files in ATD.

Version 1

    This document is intended to provide guidance on installing Java for use in a virtual machine for analyzing Java files. It should be noted that a standalone Java installation is required for analyzing Java files in advanced threat defense and that a browser plug-in will not work.

    Refer the attached document.  The current supported java version is  jdk-7u71-windows-x64.