Announcing support for ePO v5.x

Version 3

    McAfee is pleased to announce that both McAfee Endpoint Encryption for PC's and McAfee File & Removable Media Protection (formally McAfee Endpoint Encryption for Files & Folders) now support McAfee ePolicy Orchestrator (ePO) v5.x. This support is in addition to the currently supported ePO v4.x releases already supported by both products.

     

    The minimum supported version of ePO is version 5.0.1. There is no support for ePO v5.0.0.

     

    The following minimums also apply:

    • McAfee Endpoint Encryption for PC version 7.0 Patch 2. No earlier versions will support ePO v5.x.
    • McAfee File & Removable Media Protection version 4.2. No earlier versions will support ePO v5.x.

    Customers will need to ensure that they have updated their Product Compatibility List (PCL) within ePO otherwise the installation of these versions will fail. ePO can upgrade the PCL automatically, however if this has not occurred on your ePO server you may need to manually update it.

      

    How to manually update the PCL:

    Use the following steps to manually update the Product Compatibility List:

    NOTE: The following process is also documented in a Help page in the ePO 5.0.1 console.  

      

    1. Log on to the ePO 5.0.1 console.
    2. Click Menu, Configuration, Server Settings.
    3. Click Product Compatibility List in the Setting Categories column.

     

    NOTE: The default setting is Enabled. However, if you set this to Disabled, the XML file can be uploaded directly into ePO 5.0.1 by browsing on your local file system. The file link is located on that same page. The direct link to the online Product Compatibility List is located at: https://epo.mcafee.com/ProductCompatibilityList.xml.

     

     

    Best regards

     

     

    McAfee Encryption Product Management