Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
Currently Being Moderated

Install failure for Mac products due to certificate issue

VERSION 2  Click to view document history
Created on: Feb 14, 2013 2:02 PM by Vineetkr - Last Modified:  Feb 18, 2013 6:46 AM by Vineetkr

Hi,

 

Some of you will be aware of an installation issue which has recently arisen with some of McAfee's products running on Mac OS X.

 

What is the issue?

Mac OS X Mountain Lion introduced the concept of GateKeeper to ensure that only signed binaries can be installed on a client system. McAfee Endpoint Protection for Mac 1.2 & VirusScan for Mac 9.2, and other McAfee products running on OS X such as McAfee Agent 4.6 Patch-2 and Patch-3 are all impacted. The issue is related to the certificate that was used to sign the binaries.

 

 

Who is impacted?

This issue occurs during installation, therefore, only customers who are going to do fresh install of VSMac 9.2 & MSM 1.2 are impacted. This issue will occur even if you try to use an older build downloaded earlier.

 

The following customers are not impacted:

·         Existing customers who have already deployed the product (The checks performed by OS X are only at the time of installation, not at runtime)

 

Where to see more information?

A KB will be kept up to date with all of the latest information. Please refer to this link to the KB (https://kc.mcafee.com/corporate/index?page=content&id=KB77390).

 

 

Resolution:

This issue is resolved. All impacted products are reposted. For details refer to KB77390 (https://kc.mcafee.com/corporate/index?page=content&id=KB77390)

 

Regards,

Vineet Kumar

Group Product Manager

Endpoint Protection for Mac

Comments (0)