McAfee Labs Security Advisory: MTIS10-007

Version 1

    Executive Summary
    Since the last McAfee® Labs Security Advisory (January 12), the following noteworthy events have taken place:

    • Adobe      has released an update to address the following vulnerabilities.
      • Adobe Illustrator Encapsulated Postscript File       Unspecified Buffer Overflow Vulnerability
      • Adobe Acrobat U3D Support Array Boundary Issue Remote       Code Execution
      • Adobe Acrobat 3D DLL Loading Remote Code Execution       Vulnerability
      • Adobe Acrobat Memory Corruption Remote Code Execution       Vulnerability
      • Adobe Acrobat Reader Versions 9.x and 8.x Script       Injection Vulnerability
      • Adobe Adobe Reader and Acrobat 9.x and 8.x       Null-Pointer De-Reference Denial of Service Vulnerability
      • Adobe Reader and Acrobat 9.x and 8.x Download Manager       Stack-Based Buffer Overflow and Remote Code Execution Vulnerability


    • Adobe Adobe Reader and Acrobat 9.x and 8.x U3D Support Integer Overflow Remote Code Execution Vulnerability