From https://kc.mcafee.com/agent/index?page=content&id=KB79085

 

 

Problem

When configured for MQM quarantine digests, one or more domains are unable to send digests.  One or more domains configured for digests on the MQM are not receiving digests, and the digest task does not identify any new messages.  You can also see instances where it starts sending to a domain, but gets stuck and only sends a small number of digests when there should be many more going out.

 

Cause

The DigestUserBatch and DigestUserBWThreshold values in the registry have invalid values.

 

Solution

CAUTION: This article contains information about opening or modifying the registry.
  • The following information is intended for System Administrators. Registry modifications are irreversible and could cause system failure if done incorrectly.
  • Before proceeding, McAfee strongly recommends backing up your registry and understanding the restore process. For more information, see: http://support.microsoft.com/kb/256986.
  • Do not run a .REG file that is not confirmed to be a genuine registry import file.
 
  1. On your MQM server click Start, Run, Type Regedit and click Ok.
  2. Navigate to the MQM subtree: 
    • For 32-bit windows this is:
      HKey_Local_Machine\Software\McAfee\Quarantine Manager
    • For 64-bit windows this is:
      HKLM\Software\Wow6432Node\McAfee\Quarantine Manager
  3. Check the values of DigestUserBatch and DigestUserBWThreshold
    When this issue is seen, these values have been increased to a seven or eight digit value; change these values back to 1000 each.
  4. Save the changes.
  5. Restart the MQM services.