From http://kc.mcafee.com/agent/index?page=content&id=KB81526

 

 

Problem

When the McAfee Email Gateway (MEG) Appliance quarantines data to the default quarantine location because of URL Reputation, the mail cannot be found by users in the MQM quarantine digest.

 

 

Cause

This occurs because mail quarantined to the default queue for URL Reputation is placed in a queue called Other. This queue is not exposed to customers due to its content.

 

 

Solution

In MEG 7.5 or later, you can create custom queues:
  1. Create a new queue for URL reputation:

    1. Navigate to Email, Quarantine Configuration, Quarantine Queue Settings.
    2. Click Add at the bottom of the screen.
    3. Give the new queue a name, for example URL Reputation.
    4. Optionally type a description for the new quarantine queue.
    5. Click OK to add the new queue.
  2. Configure URL Reputation to quarantine to the new queue:

    1. Navigate to Email, Email Policies, Compliance, and click URL Reputation at the bottom of the column.
    2. For the desired URL reputation category, under And Also, check the box next to Quarantine, then click the triangle next to it to expand the options and provide a pull-down box.
    3. In the pull-down box, select the URL Reputation queue created earlier.
    4. Click OK to save the changes.
  3. Click the green check in the upper right corner to save and apply the changes.
Messages quarantined due to URL Reputation will now be quarantined to the new queue on the MQM. When at least one message has been quarantined to this queue, the administrator can enable user visibility and release for this queue as described in the MQM Product Guide (PD23170).